argon bulletin board

Експертно търсене  

Новини:

Автор Тема: Странно  (Прочетена 2398 пъти)

Стефан Николов

  • Глобален Модератор
  • *****
  • Неактивен Неактивен
  • Публикации: 1122
  • lowstef
    • Блогчето ми
Странно
« -: 27.02.2011, 00:21:17 »

Когато си хакна кабела от кабинета (който си е от вътршената университетска мрежа) към лаптопа, единственият университетски сайт, който виждам, е основния (иначе всичко друго от интернет си върви). Никакви поддомейни - нито форум, нито факултетен сайт, нито фокус блоговете. За да ги видя, се налага да се свържа към безжичната мрежа, при което нещата си стават... по принцип. Ако успея да се свържа, обаче, защото eduroam връзката е по-капризна от... абе от нещо много капризно. Постоянно ми иска да си преповатрям потребителското име и паролата и като цяло работи... нестабилно.

Цялата работа е от около две седмици, но през повечето време се оправям, когато се наложи. Понеже сега за пръв път от бая време съм си вкъщи на спокойно и влизам във форума, та се сетих, че може и да се пооплача малко.
Активен
Физически Факултет

Атанас Терзийски

  • Администратор
  • *****
  • Неактивен Неактивен
  • Публикации: 2924
  • 0x04559912
    • atanas.uni-plovdiv.net
Re:Странно
« Отговор #1 -: 27.02.2011, 09:49:57 »

Хм, това с липсващия достъп до университетските сайтове през кабел е доста странно и не виждам логична причина да е така. В същото време безжичния интернет минава през същото физическо трасе - той е безжичен само в частта краен потребител -- жична мрежа. Сещам се, че може да се търси проблема в страннотии между IPv4 и IPv6, въпреки че те се настройват също автоматично, но да речем по някаква причина може единия интерфейс (ethernet) на компютъра ти да има някакви неточни IPv6 настройки и понеже форум и т.н. сайтове, които изброяваш първо отговарят с IPv6 адреса си ако потребителя има включен IPv6 - тогава да става конфликт. Може би си струва да деактивираш изцяло IPv6 и да пробваш отново когато се появи този проблем.

Иначе относно паролата ти за eduroam - така е, пита честото особенно ако обхвата е слаб и се разкачи. Ти обаче можеш да си я запишеш ис това нещата приключват. Относно слабото покритие - това е решение дело на университетското ръководство. Миналата година ми спряха в последна стъпка минал доклад за още 10 точки за достъп и т.н. Ако ти се чете в тази насока виж доклада ми или това издание на вестника.
Активен

Стефан Николов

  • Глобален Модератор
  • *****
  • Неактивен Неактивен
  • Публикации: 1122
  • lowstef
    • Блогчето ми
Re:Странно
« Отговор #2 -: 08.03.2011, 17:11:31 »

Сега имам друг проблем. Вчера като се опитах да редактирам сайта на факултета през Focus blogs изобщо не успях да вляза. Вечерта от вкъщи, както и днес от работа си успях, така че сигурно е било нещо временно. Само че сега не мога да редактирам и да пиша. Там където преди имаше лентичка с функции, сега няма нищо. При отваряне на стар пост за редакция излиза уж празно поле, което, ако го маркираш, се оказва че е бял текст на белия фон... и е с html таговете :-o Не че нещо, но като поех сайта в този му вид идеята беше, че ще мога да го поддържам без да знам html, защото... ами защото не знам html. И нямам намерение тепърва да се уча. Подозирам, че е имало някакъв ъпдейт, което принципно е хубаво и заслужава поздрави, само че...

ПП В момента eduroam си върви нормално, само да отбележа. Не съм пробвал дали университетските сайтове се отварят през кабела, именно защото безжичния нет си работи.
Активен
Физически Факултет

Атанас Терзийски

  • Администратор
  • *****
  • Неактивен Неактивен
  • Публикации: 2924
  • 0x04559912
    • atanas.uni-plovdiv.net
Re:Странно
« Отговор #3 -: 08.03.2011, 18:37:26 »

Да, вчера имаше сътресения около логването и във Focus blogs, ако ти е интересно мога да изясня.

Относно бялата лентичка не зная какъв може да е проблема, всъщност не съм сигурен, че разбирам точно какво имаш впредвид. При мен над карето за писане/редактиране на страница/пост има два таба - Visual и HTML. Те определят "лентичката" с бутони, които могат да се използват за редакция. При мен се вижда всичко нормално (ако това е проблема). Може би е добре да пуснеш screenshot.

Аха, супер за  eduroam. Радвам се. Тук например има интересни статистики, не знам дали знаеш адреса: http://eduroam.bg/stats
Активен

Стефан Николов

  • Глобален Модератор
  • *****
  • Неактивен Неактивен
  • Публикации: 1122
  • lowstef
    • Блогчето ми
Re:Странно
« Отговор #4 -: 08.03.2011, 23:23:01 »


Това се вижда, като отворя за редактиране стар пост. Режимът на редактиране е визуален, но лентата не се вижда и всичко е бяло. След маркиране на текста (подчертаното червено подсказваше, че вътре има нещо, което спелчекъра на мозилата разпознава), се вижда това:

Което си е текста с HTML таговете и прочее. След като превключа на режим на редактиране HTML съответния текст си се появява вече черничък, както си му е редът, със съответната лентичка с инструменти горе. След което пак минавам на визуален режим на редактиране, при което текстът вече си е черен, но си е същия текст с HTML кодовете и лентичката с инструменти все още я няма:

Изтрих всичките кукита и резултатът е същия.

Имам си личен блог на сайта на самите Wordpress, който си се отваря и функционира нормално (доколкото аз съм компетентен да кажа) и предполагам че ползва най-новия им вариант на енджина (все пак на техния сайт си се хоства, нали).
Активен
Физически Факултет

Атанас Терзийски

  • Администратор
  • *****
  • Неактивен Неактивен
  • Публикации: 2924
  • 0x04559912
    • atanas.uni-plovdiv.net
Re:Странно
« Отговор #5 -: 09.03.2011, 01:37:16 »

Хм, странно наистина при това редактора се вижда в другите сайтове. Виждам обаче, че това е проблем от който се оплакват и други, преминали на WP 3.1. Засега не откривам решение.
Visual editor disabled after 3.1 upgrade
missing Visual Editor
Missing Visual Editor
Visual Editor WordPress 3.1
... и т.н.
Забележи, че всичко това се дискутира в техния форум, така че те знаят за проблема. Вероятно скоро ще бъде решен, какво мога да кажа. Утре пак ще го мислим на свежа глава...
Активен

Стефан Николов

  • Глобален Модератор
  • *****
  • Неактивен Неактивен
  • Публикации: 1122
  • lowstef
    • Блогчето ми
Re:Странно
« Отговор #6 -: 20.06.2011, 14:53:05 »

Ситуацията с кабелния интернет (не се отваря нищо от университетския домейн) и с безжичния интернет eduroam (работи крайно нестабилно - работи изключително бавно, току прексъва, по няколко пъти на ден подпитва за регистрация) си стои от Февруари. Аз като едно добро техничарче се оправям - ползвам кабела, изключвам безжичния модем и само при нужда го ползвам за да свърша нещо на форума и/или на сайта на факултета. Това че се справям, обаче, не променя абсурдността на ситуацията.
Активен
Физически Факултет

Атанас Терзийски

  • Администратор
  • *****
  • Неактивен Неактивен
  • Публикации: 2924
  • 0x04559912
    • atanas.uni-plovdiv.net
Re:Странно
« Отговор #7 -: 21.06.2011, 18:01:14 »

Достъпа до антените за eduroam и тези части от мрежата, които наблюдавам изглеждат нормално. Относно кабелната мрежа може би някой суич по пътя не е наред... защо не попиташ в центъра - може да имат някоя профилактика. Аз нямам повече информация. Услугите работят нормално.
Активен

Стефан Николов

  • Глобален Модератор
  • *****
  • Неактивен Неактивен
  • Публикации: 1122
  • lowstef
    • Блогчето ми
Re:Странно
« Отговор #8 -: 23.06.2011, 19:04:39 »

Кабелният го пробвах на стационарния компючтър в съседната лаборатория. Който си взима кабела от същия суич, от който и аз (самия суич е в моят кабинет). Едва ли трябва да обяснявам, но в лабораторията достъп до университетския домейн си има. Проверих дали няма нещо свързано с настройките на лаптопа - ръчнах се където можах и сверявах съответно с другия комп. Всичко което можах да намеря беше абсолютно идентично като настройка. На мен вече дори започва да ми става забавно. :-D В смисъл някакво такова като мистерия е. :-)
Активен
Физически Факултет